
Illustrator can seem intimidating at first but it helps to get familiar with its main tools. 

The Adobe illustrator user guide is a brilliant place to start. 

For scientific figures, knowing how to use the pen, gradient, align, text and brush tools is particularly important. 

The aim of this guide is to provide helpful resources for scientific illustration and give specific examples where 
these tools are applied.

To make figure making more efficient it's good to keep some keyboard shortcuts in mind (most shortcuts shown 
below): 

Useful video tutorials

The Complete Beginners Guide To Adobe Illustrator, a 19 part series (by Gareth David Studio)

Adobe Illustrator for Scientists, a 10 part series (by Kevin Bonham)

Adobe Illustrator Tutorials, choose one of 218 videos [more general audience] by Dansky.

Getting started with Illustrator

https://helpx.adobe.com/uk/en/illustrator/using/tools.html
https://helpx.adobe.com/uk/illustrator/user-guide.html
https://helpx.adobe.com/uk/illustrator/using/drawing-pen-curvature-or-pencil.html
https://helpx.adobe.com/uk/illustrator/using/gradients.html
https://helpx.adobe.com/uk/illustrator/using/moving-aligning-distributing-objects.html
https://helpx.adobe.com/uk/illustrator/using/creating-text.html
https://helpx.adobe.com/uk/illustrator/using/brushes.html
https://helpx.adobe.com/uk/en/illustrator/using/default-keyboard-shortcuts.html
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2.

Make sure to always save a copy of your file 
in the adobe illustrator format (.ai). This file 
format will allow edits to be made to the figure 
if needed and will save the data in vector 
format (plus bitmap if pictures have been 
inserted). 

However, for journal submission you may also 
require to save the figure in EPS or tiff. This 
section shows how this is done. (Based on a 
tutorial by David Bacon, The Crick institute) 

1. Go to File>Save As then choose
Illustrator EPS. 

2. In the new dialogue that opens 
ensure the following are ticked:

Embed Fonts (to display 
fonts correctly)
Documents Thumbnails 
(for easy viewing)
CMYK Poscript in RGB 
files (enables colour 
management)

Alongside the .ai and .eps files, you can create 
a export a file format (e.g. tiff, jpeg and png) for 
easier handling.

N.B. both JPEG and PNG files undergo heavy 
data compression (and data loss). The 
advantage is that they are much smaller (e.g. 
3.2 MB compared to a tiff of the same figure at 
41.7 MB). For these purposes they are more 
suitable for e-mail attachments and insertion 
into a Word document than for submission to a 
journal. 

For journals export figure as TIFF (output at 600 
dpi). 

1. Go to File>Export>Export as.. and 
then choose the format of choice.

2. Change the settings as required 
for by the journal, but in general 
the following is recommended: JPEG 

PNG

TIFF

Adobe Illustrator and file formats
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You can easily make a line in Illustrator and convert it to an arrow, a zig-zag line and even a wave. There are 
also many ways to style a line (give it a rounded tip and various different profiles). This tutorial will cover some 
of these features.

2.

4.

5.

7.

8.

9.

10.

11.

2.

The basic features

Select the Line segment tool, click once on 
the document and in the dialogue that opens 
specify 60 mm length (and angle at 0º). Click 
OK. 

1.

Ensure the strokes panel is visible Window>
Strokes…. and change the Weight of the 
line to 3 pt. White arrow heads on the 
screenshot shown on the right indicates the 
5 features that this tutorial will use.

2.

Next, you can change the Cap of the line to 
a rounded edge (Middle icon from the Cap 
options). The end of your line should now 
look like this (zoomed in). 

3.

If you want to Dash your line then you can 
tick that option and give it a 3 pt dash 3 pt 
gap spacing, but for the rest of the tutorial 
we will untick that option. 

4.

Go to the Arrowheads region in the Strokes 
panel. Choose your favourite arrowhead and 
whether you want it on the left or right side 
(or both). Scale the arrowheads to make 
them smaller if you wish. 

5.

Finally, we will explore the Profile option. 
Choose your favourite profile and see how it 
changes the style of your line. A couple of 
examples are shown. 

6.

N.B. Steps 2-6 can be applied to any shape 
with a stroke, not just a line. 

Giving the line a stroke

Sometimes a line needs a stroke to highlight 
it from the background. To demonstrate this 
here, we will first make a new line (repeat 
step 1 of The Basic Features tutorial).

Change the weight of the line in the Strokes 
panel to 5 pt. 

1.

Select the line and give it a colour, e.g. 
green (Window>Swatches and choose a 
green). Select the hollow square (shown on 
the upper left part of the Swatches panel) to 
change the colour for a stroke.

2.

Now that your line is expanded, the previous 
green colour you applied becomes the fill 
(indicated in the full square on the upper left 
part of the Swatches panel). Select the 
hollow square on the Swatches panel to 
select a darker green colour. This should 
now frame your line and make it stand out a 
bit more. 

3.

Stylising a straight line

A straight line can be completely 
transformed in Illustrator. To demonstrate 
this, first repeat step 1 of The Basic 
Features tutorial. 

Select the line then go to Effect>
Distort&Transform>Zig Zag… 

1.
Try out the shown parameters. 

Alternatively, tick the Smooth option to turn 
the line into a wave. 

2.

Click Cancel for now in the Zig Zag dialogue 
as we will try another option. Go to Effect>
Convert to Shape>Ellipse… to turn the line 
into a circle that can be modified in many 
different ways. 

3.

N.B. After each modification of the line make 
sure to expand it (Object>Expand 
Appearance and then Object>Expand) to 
treat it as a new shape. 

3.
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Scientific figures almost always require annotation and the Type tool is extremely versatile for this use. This 
tutorial will cover simple annotation, text boxes and typing on curved lines (for stylistic reasons). As with any of 
these tools, it's advised to read the journal requirements before proceeding.

2.

4.

5.

7.

8.

9.

10.

11.

2.

The basic features

Select the Type tool from the main toolbar (if 
invisible go to Window>Toolbars>Basic). 

1.

Ensure the Character panel is open 
(Window>Type) then click anywhere on the 
document. A pre-typed phrase comes up. 
Select this phrase and change the Font, size 
and spacing if required (white arrows 
indicate where these parameters can be 
changed). 

2.

Alternatively, click and drag on the document 
to create a text box where you can contain 
text within certain dimensions.  

In this case I have chosen Helvetica, 16 pt 
and left the character spacing unchanged. In 
the sub-menu (upper right hand corner), text 
can be changed to different casing and 
converted to superscript, subscript etc, which 
is often useful for scientific annotation. 

3.

Next, we will try typing on a curved line. First 
select the Ellipse Tool option from the Tool 
bar. 

4.

Click anywhere on the document and in the 
dialogue that opens, specify 40x40 mm 
dimensions, then click OK. 

Select the Direct selection tool from the tool 
bar and select the bottom anchor point of the 
circle. Hit backspace on your keyboard. It 
should now look like a semi circle. 

5.

Select the Type tool again (Shown in Step 1) 
and hover over the semi circle. A type cursor 
with a curved line should come up. Click on 
the line when this appears. This will allow 
you to type anything following that curved 
path. 

6.

To treat your text as a modifiable shape, do 
the following: from the Character panel, 
choose the Bold font (from the drop down 
menu below the Font type). Then go to 
Object>Expand and leave everything default 
in the dialogue that opens.  

7.

Select this shape and give it a fill and a 
stroke of your choice.  

8.

Each letter is a new shape and can be 
modified using individual anchor points. 
Using the Direct Selection tool from the tool 
bar (white arrow), zoom in and start 
modifying individual fonts. This could be 
useful if you’re making a logo or just want to 
stylise the text. Here I'm showing an extreme 
example to illustrate the point. 

9.

You can also add gradients to this fill and 
stroke of this text a la old school Word Art. 
Select all the letters and then click on the 
Gradient tool from the toolbar. If Gradient 
panel is invisible go to Window>Gradient. 

10.

Select the Fill icon and change it to the black 
and white gradient. Then chose the stroke 
icon and change it to black. It should look 
something like this. 

3.
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12.
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"A mesh object is a multicoloured object on which colours can flow in different directions and transition 
smoothly from one point to another. When you create a mesh object, multiple lines called mesh lines crisscross 
the object and provide a way to easily manipulate colour transitions on the object. By moving and editing points 
on the mesh lines, you can change the intensity of a colour shift, or change the extent of a coloured area on 
the object." /Adobe Illustrator definition

1.

2.

4.

5.

7.

8.

9.

10.

11.

2.

In this tutorial, we will make shapes that can be used 
for signalling pathways. We will try two different 
effects for the fill: gradient mesh and layering of 
transparent shapes. 

Using warped shapes and gradient mesh

To depict a protein, we will make a warped
circle:  

Select the Ellipse tool and click 
once on the document. 

a.

In the dialogue that opens type 
30x30 mm 

b.

Select the circle and go to Effect>
Warp>Arc… and use the shown 
parameters, then click OK.

c.

Go to Object>Expand Appearance
to treat this as a new shape that can 
be edited

d.

With the shape still selected go to 
Object>Expand. Deselect stroke 
then click OK in the dialogue that 
opens. 

e.

Make two copies of this new shape 
(alt + drag or ctrl/cmd+c and 
ctrl/cmd+v). The first copy will be 
used to create a stroke for the 
gradient mesh shape and the 
second copy will be used for the 
"layering" fill effect.  

f.

Select the top shape and then give it a fill 
colour, e.g. a red such as BC0000.

With the shape selected, go to the Main 
toolbar and select the Mesh Tool.

Click on the middle point (a cursor with a 
small plus sign shows up). This will create a 
simple mesh. If you want to create a more 
complex mesh you can click along the 
middle blue lines.

Select the Direct selection tool from the main 
toolbar. Select the middle point of the 
gradient mesh again. 

Double click the colour picker and choose a 
lighter colour, e.g. B7636D. This will create a 
subtle but visually pleasing gradient in the 
shape. 

The Gradient mesh tool removes the strokes 
from the shapes so the first copy of the 
shape that was created earlier will now be 
used to restore the stroke: 

Using the black selection tool, click 
on the second copy of the shape. 
Ensure it has no fill (in the colour 
picker toolbar click on the square 
with the red diagonal).

a.

With the shape still selected double 
click on the stroke colour picker and 
choose a darker red colour (e.g. 
990202)

b.

Next the stroke will be given a new 
"profile': 

c.

Click on the stroke panel (if 
the panel is invisible go to 
Window>Stroke)

-

With the shape selected 
choose Width Profile 2 then 
select Weight 4 pt in the 
upper part of the panel.  

-

Your stroke should look 
something like the 
screenshot. 

-

Place the stroke shape on top of the gradient 
fill shape. Once positioned, right click on the 
gradient shape and go to Arrange>Send to 
back. 

Select both the stroke and gradient shapes 
and group them (right click then click Group).

It should look as shown. 

(Optional) To add more lighting effects, we 
will use the second copy made in step 1f. 
Select this second copy and give it a 
transparent stroke and light red/pink fill (e.g. 
AF797D).

With this copy selected, go to Object>Path>
Offset Path and in the dialogue that opens 
enter the shown parameters. Click OK. 

Make the resulting shapes a bit smaller, e.g. 
according to the dimensions shown: 

Right click on the shape and click on 
ungroup. 

Drag over these two shapes over the 
gradient fill shape. 

Select the bottom pink shape and in the 
transparency tool bar (Window>
Transparency) and select 18%. Select the 
top pink shape and make it 36% transparent. 

Shape should look something like this --
move around the layering shapes, copy and 
resize them as desired to create a 3D 
lighting effect. 

3.
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the object and provide a way to easily manipulate colour transitions on the object. By moving and editing points 
on the mesh lines, you can change the intensity of a colour shift, or change the extent of a coloured area on 
the object." /Adobe Illustrator definition

1.

2.

4.

5.

7.

8.

9.

10.

11.

2.

In this tutorial, we will make shapes that can be used 
for signalling pathways. We will try two different 
effects for the fill: gradient mesh and layering of 
transparent shapes. 

Using warped shapes and gradient mesh

To depict a protein, we will make a warped
circle:  

Select the Ellipse tool and click 
once on the document. 

a.

In the dialogue that opens type 
30x30 mm 

b.

Select the circle and go to Effect>
Warp>Arc… and use the shown 
parameters, then click OK.

c.

Go to Object>Expand Appearance
to treat this as a new shape that can 
be edited

d.

With the shape still selected go to 
Object>Expand. Deselect stroke 
then click OK in the dialogue that 
opens. 

e.

Make two copies of this new shape 
(alt + drag or ctrl/cmd+c and 
ctrl/cmd+v). The first copy will be 
used to create a stroke for the 
gradient mesh shape and the 
second copy will be used for the 
"layering" fill effect.  

f.

Select the top shape and then give it a fill 
colour, e.g. a red such as BC0000.

With the shape selected, go to the Main 
toolbar and select the Mesh Tool.

Click on the middle point (a cursor with a 
small plus sign shows up). This will create a 
simple mesh. If you want to create a more 
complex mesh you can click along the 
middle blue lines.

Select the Direct selection tool from the main 
toolbar. Select the middle point of the 
gradient mesh again. 

Double click the colour picker and choose a 
lighter colour, e.g. B7636D. This will create a 
subtle but visually pleasing gradient in the 
shape. 

The Gradient mesh tool removes the strokes 
from the shapes so the first copy of the 
shape that was created earlier will now be 
used to restore the stroke: 

Using the black selection tool, click 
on the second copy of the shape. 
Ensure it has no fill (in the colour 
picker toolbar click on the square 
with the red diagonal).

a.

With the shape still selected double 
click on the stroke colour picker and 
choose a darker red colour (e.g. 
990202)

b.

Next the stroke will be given a new 
"profile': 

c.

Click on the stroke panel (if 
the panel is invisible go to 
Window>Stroke)

-

With the shape selected 
choose Width Profile 2 then 
select Weight 4 pt in the 
upper part of the panel.  

-

Your stroke should look 
something like the 
screenshot. 

-

Place the stroke shape on top of the gradient 
fill shape. Once positioned, right click on the 
gradient shape and go to Arrange>Send to 
back. 

Select both the stroke and gradient shapes 
and group them (right click then click Group).

It should look as shown. 

(Optional) To add more lighting effects, we 
will use the second copy made in step 1f. 
Select this second copy and give it a 
transparent stroke and light red/pink fill (e.g. 
AF797D).

With this copy selected, go to Object>Path>
Offset Path and in the dialogue that opens 
enter the shown parameters. Click OK. 

Make the resulting shapes a bit smaller, e.g. 
according to the dimensions shown: 

Right click on the shape and click on 
ungroup. 

Drag over these two shapes over the 
gradient fill shape. 

Select the bottom pink shape and in the 
transparency tool bar (Window>
Transparency) and select 18%. Select the 
top pink shape and make it 36% transparent. 

Shape should look something like this --
move around the layering shapes, copy and 
resize them as desired to create a 3D 
lighting effect. 

3.

  6.

12.

Using fill and shape effects to create a signalling pathway 



This section will detail how to annotate and align text for a bitmap figure. This technique was originally taught 
by David Bacon (The Francis Crick Institute) and this tutorial is adapted from his instructions. 

1.

2.

3.

Go to File>New. 
In the dialogue that opens select A4 and 
change the units to centimetres and 
ensure the orientation is Portrait.

Go to View>Rulers>Show Rulers. 
Drag the Point of origin in until it is 5 cm 
from the top and left edge of the page. 

Click on the vertical ruler and drag 
vertical guidelines (they show up as 
cyan/blue lines) to 0 cm and 12 cm.

Preparing to place figures 

Placing and aligning figure panels

4. Go to File>Place. Locate the image (in 
this case an example blot from this 
source is used). Make sure the Link 
button is not checked.  

Click Place.

5. In this case we need to crop the blot to 
separate the sample and loading control 
rows (make sure a raw copy of the blot is 
saved elsewhere for display in 
Supplementary figures). 

Copy and paste the blot. Go to Object>
Crop image and adjust the highlighted 
box to fit around the bands. Click Apply 
once happy with the fit. 

Repeat this for the lower row on the 
copied blot. 

6. With the blots still active, drag them to 
align with the left Guideline at the vertical 
0 position. 

Shift and drag one corner to size the blot 
within the two cyan lines. 

7. Drag one vertical guideline to the centre 
of lane1, row 1 and one to the centre of 
the last lane, row 1. 

8.
Select the Type tool from the main tool 
bar and click on the document above 
lane 1, then type '+'. 

Change the font (to suit journal 
requirements) in the Type toolbar that 
comes up. 

9.
Select the '+' and copy and paste this 14 
more times (one for each lane shown). 
This can be done through cmd+c and 
cmd+v or click, 'Alt' then drag.

Change the font in the Type toolbar that 
comes up. 

Align the last '+' text box manually 
against the right guideline.10.

Select all the other '+' to make them 
active, then use the 'vertical align top' 
from the Align toolbar. 

11.

Next, choose Horizontal Distribute Left.
Finally, delete the middle '+' where there 
is no band. 

12.

Annotating a bit-map figure  
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this case an example blot from this 
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5. In this case we need to crop the blot to 
separate the sample and loading control 
rows (make sure a raw copy of the blot is 
saved elsewhere for display in 
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Copy and paste the blot. Go to Object>
Crop image and adjust the highlighted 
box to fit around the bands. Click Apply 
once happy with the fit. 

Repeat this for the lower row on the 
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6. With the blots still active, drag them to 
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Brushes can be used to add effects and/or shapes to existing paths. Here we want to apply multiple  
phospholipid copies to a curved line to give the impression of a curved membrane. Brushes allow us to this 
very quickly and we can re-use this brush for other shapes, for example a circle to depict an endosome.

Stage 1: Make the phospholipid head

1. Select the Ellipse tool from the tool bar 
to start creating the phospholipid head (if 
hidden go to Window>Toolbars>
Advanced)

2. Click anywhere on the artboard 
document and enter the parameters 
shown. Click OK. 

Alternatively, click and drag on the 
document while holding shift key down 
to create a concentric circle.

3. Double click the Fill (X) icon (white 
square, located at the bottom of the tool 
bar) and choose a light yellow colour 
from the colour picker (e.g. f9ec93)

N.B. For this to work as a brush later on 
only solid fills can be used (gradient 
mesh etc. not compatible) 

4. Double click the Stroke  icon (black 
frame, located at the bottom of the tool 
bar) and choose a dark yellow colour 
from the colour picker (e.g. f2d738). 

5. Give the stroke a bit more definition by 
changing the weight to 3pt and selecting 
width profile 2 (optional).

If this toolbar is not visible go to 
Window>Strokes to view it. 

Your phospholipid head 
should look something like 
this 

Stage 2: Make the phospholipid tails

There are several ways to do draw a curved line (e.g. 
pen tool, arc tool etc), but the easiest is to stylise a 
straight line. 

1. Select the Line segment tool
from the main tool bar.

2. Click once on the document 
then write down the desired 
line length (15 mm), angle 
(90º) and untick 'fill line' then 
click OK. 

Alternatively, click and drag on 
the document (while holding 
down shift) to draw a straight, 
vertical line.

3. Select the line then click 
Effect>Distort>ZigZag…

In the dialogue that 
opens, enter  1.7 mm 
size, 2 ridges per 
segment and choose 
smooth points.

a.

Select your new 
curved line and go to 
Object>Expand 
Appearance

b.

4. Select the curved line then 
change weight of stroke to 3pt 
and width profile 2 (to match 
the stroke of the phospholipid 
head).

Copy the line (cmd+c then 
cmd+v, or click, hold down alt 
and drag). 

Select the two curved lines 
and position below the 
phospholipid head. Select all 
objects and group them  
(cmd+g or right click, group).

Stage 3: Make a phospholipid brush

1. Copy the phospholipid three more 
times and arrange roughly. Group all. 

2. Select the 4 phospholipids and align so 
that all heads are arranged neatly: if 
not already open click Window>Align.

Copy the group of four phospholipids 
and click on this copy. Then Object>
Transform>Rotate… and in the 
dialogue enter 180º.

3. Arrange the bottom layer underneath 
the now aligned top layer as shown.

Select all these phospholipids and 
group them.  

N.B. Make sure that the left and right 
edges match each other, otherwise 
there will be a gap in your brush 
pattern.

4. View the Brushes toolbar if not already 
visible Window>Brushes. Select your 
grouped phospholipids and drag them 
to the "new icon" in the bottom right 
hand corner of the Brushes toolbar.

In the new dialogue that appears, 
choose Pattern brush, then click OK. 

5. In the pattern brush window that 
appears, call the brush "Phospholipid 
brush" and change scale to 50%. 

Stage 4: Use your phospholipid brush

To use your brush, you can apply it on an existing 
stroke (could be any shape) or you could draw 
using the brush tool. Here we will try both.

1. Select the Paintbrush Tool (B). Click 
on the Phospholipid brush just created 
in the Brushes window. 

2. Draw a curved line on the artboard. 
This could form the basis of a plasma 
membrane. This tool allows flexibility. 
The pattern brush will follow the full 
path.

Alternatively, make an ellipse. Then 
click on the brush to depict an 
intracellular vesicle. 

3. Select the plasma membrane or 
endosome and select Object>Expand 
Appearance

2.

Making a phospholipid bilayer using brushes



Brushes can be used to add effects and/or shapes to existing paths. Here we want to apply multiple  
phospholipid copies to a curved line to give the impression of a curved membrane. Brushes allow us to this 
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square, located at the bottom of the tool 
bar) and choose a light yellow colour 
from the colour picker (e.g. f9ec93)

N.B. For this to work as a brush later on 
only solid fills can be used (gradient 
mesh etc. not compatible) 

4. Double click the Stroke  icon (black 
frame, located at the bottom of the tool 
bar) and choose a dark yellow colour 
from the colour picker (e.g. f2d738). 

5. Give the stroke a bit more definition by 
changing the weight to 3pt and selecting 
width profile 2 (optional).

If this toolbar is not visible go to 
Window>Strokes to view it. 

Your phospholipid head 
should look something like 
this 

Stage 2: Make the phospholipid tails

There are several ways to do draw a curved line (e.g. 
pen tool, arc tool etc), but the easiest is to stylise a 
straight line. 

1. Select the Line segment tool
from the main tool bar.

2. Click once on the document 
then write down the desired 
line length (15 mm), angle 
(90º) and untick 'fill line' then 
click OK. 

Alternatively, click and drag on 
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smooth points.
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Transform>Rotate… and in the 
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the now aligned top layer as shown.
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Brushes can be used to add effects and/or shapes to existing paths. Here we want to apply multiple  
phospholipid copies to a curved line to give the impression of a curved membrane. Brushes allow us to this 
very quickly and we can re-use this brush for other shapes, for example a circle to depict an endosome.
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Alternatively, make an ellipse. Then 
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DNA drawings are a staple of a scientist's illustrator arsenal. This brush can be used for a wide variety of 
figures, including CRISPR-Cas9 diagrams and depictions of mutations. 

2.

4.

5.

7.

8.

9.

10.

11.

2.

Select the Line segment tool, click once on 
the document and in the dialogue that opens 
specify 60 mm length (and angle at 0º). Click 
OK. 

1.

Select the line then go to Effects>
Distort&Transform>Zig Zag…. In the 
dialogue that opens, enter the shown 
parameters, then click OK. 

2.

Go to Window>Stroke and change the 
weight to 3 pt. 

Select the now curved line then go to  brown 
circle and go to Select the two shapes and 
go to Object>Expand Appearance. And 
again Object>Expand (in the dialogue that 
opens click OK).

3.

Go to Edit>Copy then Edit>Paste in Place.4.

Go to Object>Tranform>Reflect... And select 
Horizontal. Click OK. 

5.

Go to View>Smart Guides (make sure it is 
ticked). This will help with the alignment of 
the base pairs in the subsequent steps. 

6.

Select the Line segment tool and hover over 
the midpoint of the DNA backbone. The 
anchor signs comes up. There press shift 
and drag across to create a line as shown. 

7.

Click the middle line, then press alt and shift 
then drag the line -3.6 mm to copy it evenly 
as shown. 

8.

Click that second line then press Cmd/Ctrl+D
to copy it evenly across the DNA backbone.

9.

With the direct selection tool, bring in the 
edges of the line so they come in with the 
DNA backbone.

10.

  
Select all lines (shift + select) apart from the 
middle one with the selection tool (black 
arrow), then Edit>Copy and Edit>Paste in 
Place. Go to Object>Transform>Reflect…
then select Vertical under Axis.

11.

Drag this newly transformed selection across 
to fit the rest of the backbone.

Colour one of the strands red and the other 
blue. Finally, right click on each stroke and 
select Arrange>Bring to Front. It should look 
something like this. 

12.

To give the appearance of right-handed 
DNA, the Pathfinder tool will be used 
(Window>Pathfinder) to weave the strands 
under and over each other. 

13.

Select both strands then select the 
Divide Pathfinder option.

a.

Zoom in (Cmd+) and double click 
the right junction where two strands 
meet (a little diamond-shaped 
selection shows up)

b.

Using the eye dropper tool click 
anywhere on the red strand. The 
selected bit will now turn that same 
colour and now we have the effect 
of the red strand going over the blue 
strand in that region. 

c.

Make a brush out of this DNA drawing:14.
Select all and right click, then click 
Group. Make the DNA a bit smaller.

a.

Ensure Brushes toolbar is open 
(Window>Brushes). Drag the DNA 
onto the Brushes toolbar. In the 
dialogue that opens choose Pattern 
Brush. 

b.

In the new dialogue name the brush 
DNA and leave everything as 
default. Click OK. 

c.

With the paint brush tool and DNA brush 
selected draw any shape on the document 
and the brush should follow it. 

15.

3.

  6.

12.

Creating a DNA brush



DNA drawings are a staple of a scientist's illustrator arsenal. This brush can be used for a wide variety of 
figures, including CRISPR-Cas9 diagrams and depictions of mutations. 

2.

4.

5.

7.

8.

9.

10.

11.

2.

Select the Line segment tool, click once on 
the document and in the dialogue that opens 
specify 60 mm length (and angle at 0º). Click 
OK. 

1.

Select the line then go to Effects>
Distort&Transform>Zig Zag…. In the 
dialogue that opens, enter the shown 
parameters, then click OK. 

2.

Go to Window>Stroke and change the 
weight to 3 pt. 

Select the now curved line then go to  brown 
circle and go to Select the two shapes and 
go to Object>Expand Appearance. And 
again Object>Expand (in the dialogue that 
opens click OK).

3.

Go to Edit>Copy then Edit>Paste in Place.4.

Go to Object>Tranform>Reflect... And select 
Horizontal. Click OK. 

5.

Go to View>Smart Guides (make sure it is 
ticked). This will help with the alignment of 
the base pairs in the subsequent steps. 

6.

Select the Line segment tool and hover over 
the midpoint of the DNA backbone. The 
anchor signs comes up. There press shift 
and drag across to create a line as shown. 

7.

Click the middle line, then press alt and shift 
then drag the line -3.6 mm to copy it evenly 
as shown. 

8.

Click that second line then press Cmd/Ctrl+D
to copy it evenly across the DNA backbone.

9.

With the direct selection tool, bring in the 
edges of the line so they come in with the 
DNA backbone.

10.

  
Select all lines (shift + select) apart from the 
middle one with the selection tool (black 
arrow), then Edit>Copy and Edit>Paste in 
Place. Go to Object>Transform>Reflect…
then select Vertical under Axis.

11.

Drag this newly transformed selection across 
to fit the rest of the backbone.

Colour one of the strands red and the other 
blue. Finally, right click on each stroke and 
select Arrange>Bring to Front. It should look 
something like this. 

12.

To give the appearance of right-handed 
DNA, the Pathfinder tool will be used 
(Window>Pathfinder) to weave the strands 
under and over each other. 

13.

Select both strands then select the 
Divide Pathfinder option.

a.

Zoom in (Cmd+) and double click 
the right junction where two strands 
meet (a little diamond-shaped 
selection shows up)

b.

Using the eye dropper tool click 
anywhere on the red strand. The 
selected bit will now turn that same 
colour and now we have the effect 
of the red strand going over the blue 
strand in that region. 

c.

Make a brush out of this DNA drawing:14.
Select all and right click, then click 
Group. Make the DNA a bit smaller.

a.

Ensure Brushes toolbar is open 
(Window>Brushes). Drag the DNA 
onto the Brushes toolbar. In the 
dialogue that opens choose Pattern 
Brush. 

b.

In the new dialogue name the brush 
DNA and leave everything as 
default. Click OK. 

c.

With the paint brush tool and DNA brush 
selected draw any shape on the document 
and the brush should follow it. 

15.

3.

  6.

12.

Creating a DNA brush



This tutorial makes use of the blend tool to illustrate the process of apoptosis. Organelles, e.g. nucleus can be 
added to the cells but this tutorial sticks to quite a simplified depiction. 

2.

4.

5.

7.

8.

9.

10.

11.

2.

Create two ellipses that are 30x30 mm. Give 
them two different fill colours (no stroke). 

1.

Select the green circle and go to Effects>
Warp>Arc. In the dialogue that opens, enter 
the shown parameters. 

2.

Select the brown circle and go to Effects>
Distort&Transofrm>Roughen. In the dialogue 
that opens, enter the shown parameters.

3.

Select the two shapes and go to Object>
Expand Appearance. And again Object>
Expand.

4.

With the two shapes selected, double click 
on the Blend Tool from the tool bar. In the 
dialogue that opens, enter the shown 
parameters. 

5.

With the blend tool shown, click on the green 
cell and then the brown one. It should look 
something like this:

6.

Select all the shapes then go to Object>
Expand (Select OK to default parameters in 
the dialogue that opens).

7.

Space the cells evenly to show their 
deterioration clearly. 

Drag the rightmost cell further to the 
right. 

a.
Select all cells, then go to Window>
Align and under Distribute Spacing, 
choose Horizontal Distribute 
Space.

b.

8.

Give all the cells a stroke that is slightly 
darker than their fill colour (e.g. 286733, 
47683A, 6C6D58, 856666, respectively). In 
the Strokes panel (Window>Stroke) change 
the weight to 2 pt and choose a width profile 
as desired. 

9.

Fill can be modified to a gradient mesh (to 
give the cell depth). First make a copy of the 
four cells and then follow the instructions in 
the gradient mesh tutorial. Nuclei can be 
added by repeating Blend tool process 
(steps 1-6) with a circle (start point) and a 
rough circle. Place the nuclei and make 
copies of the rougher circles to depict 
nuclear blebbing. 

3.

  6.

12.

Using the blend tool to illustrate deteriorating cell 
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This tutorial makes use of the 3D illustrator effects to create a red blood cell as an example - but the effect 
can be used for a wide range of rendering (e.g. to make hollow rings). This is based on a tutorial initially 
described by Emily Holden and shown during a demonstration by David Bacon (Francis Crick Institute). 

2.

4.

5.

7.

8.

9.

10.

11.

2.

Draw half a cross section of a red blood cell 
using the pen tool.  

1.

Fill the shape with a red colour (e.g. C10017) 
and remove the stroke.

2.

In the upper toolbar, select Effect>3D>
Revolve. In the dialogue that opens, enter 
the shown parameters (tick preview to see 
how this changes the shape).

3.

Using the direct selection tool (White arrow 
or press "A" on the keyboard), adjust the 
point to make the shape resemble a red 
blood cell. 

4.

Adjust the lighting if desired by going to 
Window>Appearance and clicking on the 
Revolve section. 

5.

In the window that appears, you can click 
More options and play around with the 
shading options (e.g. diffuse vs plastic etc). 
In this example, shading is left to its default 
values.

Make the cell smaller then make sure that 
the Symbols panel is open (Window>
Symbols). Drag the cell into the Symbols 
window and give it a name (e.g. RBC).

6.

With the full toolbar open (Window>Toolbar>
Advanced), select the Symbol Sprayer 
Tool. Go across the document and "spray". 
You can go quite randomly at first and then 
adjust. 

7.

Double clicking on the Symbol Sprayer Tool 
allows adjustment of the angles, spacing and 
direction of the RBCs. 

Tip: create 4 different red blood cells 
oriented differently and make 4 separate 
symbols. Spray these interwoven with each 
other to give a more realistic feel of flowing 
blood. Example shown.

3.

  6.

12.

Adjust 
this point

Using 3D effects to make a red blood cell
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